

  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.malvern-online.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="veteran, active duty, meal, gastronomy, military, food, catering, drink, deal, wing, sundae" />
<meta name="news_keywords" content="veteran, active duty, meal, gastronomy, military, food, catering, drink, deal, wing, sundae" />
<meta name="description" content="Malvern Daily Record extends a sincere &lsquo;Thank You&rsquo; to all the men and women who have served, and are currently serving, in the armed forces. Veterans and active-duty members with" />
<meta name="author" content="Virginia Pitts MDR Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.malvern-online.com/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/441dc6ec-a4d2-11ea-b117-03f86c7505ee.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Veterans Day 2021 deals" />
<meta property="og:description" content="Malvern Daily Record extends a sincere &lsquo;Thank You&rsquo; to all the men and women who have served, and are currently serving, in the armed forces. Veterans and active-duty members with" />
<meta property="og:site_name" content="malvern-online.com" />
<meta property="og:section" content="Announcements" />
<meta property="fb:app_id" content="754817831269051" />
<meta property="article:publisher" content="https://www.facebook.com/themalverndailyrecord" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/announcements","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Virginia Pitts\nMDR Reporter","presentation":null,"start_hour":"14","id":"8240f022-3da4-11ec-9c5c-3bf8bc607147","app":"editorial","ga_page":"\/announcements\/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":273},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-52"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["veteran","active duty","meal","gastronomy","military","food","catering","drink","deal","wing"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernTopBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[728, 90],[970,90]]).addSize([1200, 0], [[728, 90],[970,90]]).build();
                gptAdSlots['ad-919757'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-919757').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/malvern-online.com//announcements';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/malvern-online.com//announcements';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/malvern-online.com//announcements';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300,600]]).addSize([1200, 0], [[300, 250],[300,600]]).build();
                gptAdSlots['ad-919754'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-919754').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e8d0159a-ee2e-11eb-a477-634bce690b31-919563","asset_id":"e8d0159a-ee2e-11eb-a477-634bce690b31","title":"Are you watching the Olympics","url":"\/are-you-watching-the-olympics\/poll_e8d0159a-ee2e-11eb-a477-634bce690b31.html","results":"https:\/\/www.malvern-online.com\/are-you-watching-the-olympics\/poll_e8d0159a-ee2e-11eb-a477-634bce690b31.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernMiniBanner';
            
                gptAdSlots['ad-919761'] = googletag.defineSlot(adUnit, [300, 100], 'ad-919761').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernCenterBox';
            
                gptAdSlots['ad-919759'] = googletag.defineSlot(adUnit, [300, 250], 'ad-919759').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernSkyscraperHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [160, 600]).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-919752'] = googletag.defineSlot(adUnit, [[160,600]], 'ad-919752').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"919559"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernBoxBottom';
            
                gptAdSlots['ad-919755'] = googletag.defineSlot(adUnit, [300, 250], 'ad-919755').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernBottomBanner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90],[970,90]]).addSize([1200, 0], [[728, 90],[970,90]]).build();
                gptAdSlots['ad-919750'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-919750').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Veterans Day 2021 deals | Announcements | malvern-online.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #233d76; } .fixed-nav #main-navigation { background-color: #233d76 !important; } #site-top-nav-container, #site-top-nav { background-color: #243d76; } #site-footer-container, #site-footer { background-color: #243d76; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/bf60f074-e09e-11ea-bb03-0ba9b3f9c151.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #243d76; }#site-header{ border-bottom: 3px solid #243d76; }#site-footer-container{ border-top: 3px solid #243d76; } .tnt-bg-accent { background-color: #243d76; } a .tnt-caret-down { color: #243d76; } .block-title .block-title-inner { border-color: #243d76; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #243d76; } .form-control:focus { border-bottom-color: #243d76; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.malvern-online.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Veterans Day 2021 deals | Announcements | malvern-online.com" href="http://www.malvern-online.com/search/?f=rss&amp;t=article&amp;c=announcements&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.malvern-online.com/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-919610-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});


</script>
    
    
    
    
    
    
    
    
    
    
    
    <!--NATIVO SCRIPT(all pages) - added 06/19/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-8240f022-3da4-11ec-9c5c-3bf8bc607147  section-announcements type-article infinity-disabled" data-path="/announcements">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.malvern-online.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fannouncements&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Virginia+Pitts%0AMDR+Reporter&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=8240f022-3da4-11ec-9c5c-3bf8bc607147&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fannouncements%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=273&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-52&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.malvern-online.com/tncms/admin/editorial-asset/?edit=8240f022-3da4-11ec-9c5c-3bf8bc607147"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-919615" class="tncms-block hidden-md hidden-lg"><div id="user-controls-919615" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.malvern-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.malvern-online.com/users/login/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.malvern-online.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-919615').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.malvern-online.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.malvern-online.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.malvern-online.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-919615').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.malvern-online.com/users/logout/" id="user-logout-form-919615"><input type="hidden" name="referer_url" value="https://www.malvern-online.com/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:malvern-online.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/malvern-online/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MALVERNONLINE&amp;publisher_url:malvern-online.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://malvern-online.pressreader.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://heritage.secondstreetapp.com/Malvern-2021/"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice-2021">Readers Choice 2021</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-919611" class="tncms-block hidden-md hidden-lg"><ul id="site-search-919611-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-919611" aria-labelledby="site-search-button-919611" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-919611-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-919611-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-919611" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-919611-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-919611').submit();
        return false;
    });

    $('#site-search-919611').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-919611 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-919611 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-919611-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://malvern-online.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-919614" class="tncms-block"><div id="user-controls-919614" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.malvern-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.malvern-online.com/users/login/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.malvern-online.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-919614').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.malvern-online.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.malvern-online.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.malvern-online.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-919614').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.malvern-online.com/users/logout/" id="user-logout-form-919614"><input type="hidden" name="referer_url" value="https://www.malvern-online.com/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-919579" class="tncms-block logo-click-area"><div id="site-logo-919579" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=640%2C99 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=990%2C153 990w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=1035%2C160 1035w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png 1200w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1170"
            height="181"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-919610" class="tncms-block header-search"><section id="block-919610" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-919610" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-919610" aria-labelledby="site-search-button-919610" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-919610-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-919610-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-919610-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-919610').submit();
        return false;
    });

    $('#site-search-919610').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-919610 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-919610 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-919610-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-919616" class="tncms-block weather-block"><div id="weather-919616" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=72104" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">29&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="72104"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_919616" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Malvern, AR
                                
                                 <small>(72104)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 59F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 31F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 5, 2021 @ 7:50 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=72104"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-919607" class="tncms-block mobile-logo-block"><div id="site-logo-919607" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="728"
            height="90"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:malvern-online.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/malvern-online/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MALVERNONLINE&amp;publisher_url:malvern-online.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://malvern-online.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-readers-choice-2021"  href="https://heritage.secondstreetapp.com/Malvern-2021/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Readers Choice 2021</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #233d76">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Veterans%20Day%202021%20deals&url=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.malvern-online.com/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.malvern-online.com/tncms/asset/editorial/8240f022-3da4-11ec-9c5c-3bf8bc607147" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMalvern%20Daily%20Record%5D%20Veterans%20Day%202021%20deals&body=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-919757" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919757" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919757');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-8240f022-3da4-11ec-9c5c-3bf8bc607147" class="asset article-default"  data-url="https://www.malvern-online.com/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Malvern Daily Record extends a sincere ‘Thank You’ to all the men and women who have served, and are currently serving, in the armed forces. Veterans and active-duty members with proof of military service can take advantage of these awesome deals on Nov. 11. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/441dc6ec-a4d2-11ea-b117-03f86c7505ee.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="malvern-online.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.malvern-online.com/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html" />
    <style>
                .asset-paging .direction {
                    color: #243d76;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.malvern-online.com\/tncms\/search\/mlt\/?origin=8240f022-3da4-11ec-9c5c-3bf8bc607147&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8240f022-3da4-11ec-9c5c-3bf8bc607147" class="asset-paging">
                <div id="paging-prev-8240f022-3da4-11ec-9c5c-3bf8bc607147" class="paging-link prev offset"></div>
                <div id="paging-next-8240f022-3da4-11ec-9c5c-3bf8bc607147" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Veterans Day 2021 deals
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Virginia Pitts
MDR Reporter</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-04T14:22:00-05:00" class="tnt-date asset-date text-muted">
            Nov 4, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-04T14:22:00-05:00" class="tnt-date asset-date text-muted">Nov 4, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-04T14:41:32-05:00" class="tnt-date tnt-update-recent asset-date text-muted">17 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-04T14:22:00-05:00">
    <meta itemprop="datePublished" content="2021-11-04T14:22:00-05:00">
    <meta itemprop="dateModified" content="2021-11-04T09:41:32-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Veterans%20Day%202021%20deals&url=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.malvern-online.com/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.malvern-online.com/tncms/asset/editorial/8240f022-3da4-11ec-9c5c-3bf8bc607147" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMalvern%20Daily%20Record%5D%20Veterans%20Day%202021%20deals&body=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8240f022-3da4-11ec-9c5c-3bf8bc607147">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Veterans%20Day%202021%20deals&url=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.malvern-online.com/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.malvern-online.com/tncms/asset/editorial/8240f022-3da4-11ec-9c5c-3bf8bc607147" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMalvern%20Daily%20Record%5D%20Veterans%20Day%202021%20deals&body=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8240f022-3da4-11ec-9c5c-3bf8bc607147-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8240f022-3da4-11ec-9c5c-3bf8bc607147" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8240f022-3da4-11ec-9c5c-3bf8bc607147" class="save-list-8240f022-3da4-11ec-9c5c-3bf8bc607147-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8240f022-3da4-11ec-9c5c-3bf8bc607147" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Veterans%20Day%202021%20deals&url=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.malvern-online.com/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.malvern-online.com/tncms/asset/editorial/8240f022-3da4-11ec-9c5c-3bf8bc607147" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMalvern%20Daily%20Record%5D%20Veterans%20Day%202021%20deals&body=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8240f022-3da4-11ec-9c5c-3bf8bc607147-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8240f022-3da4-11ec-9c5c-3bf8bc607147" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8240f022-3da4-11ec-9c5c-3bf8bc607147" class="save-list-8240f022-3da4-11ec-9c5c-3bf8bc607147-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8240f022-3da4-11ec-9c5c-3bf8bc607147" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Malvern Daily Record extends a sincere ‘Thank You’ to all the men and women who have served, and are currently serving, in the armed forces. Veterans and active-duty members with proof of military service can take advantage of these awesome deals on Nov. 11.</p><p>Don’t forget to bring your military or veteran I.D., and please check with the retailer first to confirm deal in your area.</p><p>Applebee’s</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Get a free meal from a select menu.</p><p>Baskin-Robbins</p><p>Buy one sundae, get one 50% off, $2 off medium milkshakes, and/or get $5 off a $35 cake when ordering through the Baskin-Robbins app.</p><p>Bob Evans</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Choose from seven homestyle cooked meals for free. Dine-in only, drink not included.</p><p>Bombshells Restaurant &amp; Bar</p><p>Get %20 discount.</p><p>Buffalo Wild Wings</p><p>Dine-in patrons get a free small boneless wings with choice of sauce and a free non-alcoholic drink all day.</p><p>Read more details in Thursday's Nov. 4 newspaper edition.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Veterans%20Day%202021%20deals&url=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.malvern-online.com/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.malvern-online.com/tncms/asset/editorial/8240f022-3da4-11ec-9c5c-3bf8bc607147" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMalvern%20Daily%20Record%5D%20Veterans%20Day%202021%20deals&body=https%3A%2F%2Fwww.malvern-online.com%2Fannouncements%2Fveterans-day-2021-deals%2Farticle_8240f022-3da4-11ec-9c5c-3bf8bc607147.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/announcements/veterans-day-2021-deals/article_8240f022-3da4-11ec-9c5c-3bf8bc607147.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8240f022-3da4-11ec-9c5c-3bf8bc607147"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8240f022-3da4-11ec-9c5c-3bf8bc607147-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8240f022-3da4-11ec-9c5c-3bf8bc607147" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8240f022-3da4-11ec-9c5c-3bf8bc607147" class="save-list-8240f022-3da4-11ec-9c5c-3bf8bc607147-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8240f022-3da4-11ec-9c5c-3bf8bc607147" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22veteran%22#tncms-source=keyword" class="tag-veteran label label-default" data-tncms-track-dmp='search: veteran'>Veteran</a>
            </li> <li>
                <a href="/search/?k=%22active%20duty%22#tncms-source=keyword" class="tag-active-duty label label-default" data-tncms-track-dmp='search: active-duty'>Active Duty</a>
            </li> <li>
                <a href="/search/?k=%22meal%22#tncms-source=keyword" class="tag-meal label label-default" data-tncms-track-dmp='search: meal'>Meal</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22catering%22#tncms-source=keyword" class="tag-catering label label-default" data-tncms-track-dmp='search: catering'>Catering</a>
            </li> <li>
                <a href="/search/?k=%22drink%22#tncms-source=keyword" class="tag-drink label label-default" data-tncms-track-dmp='search: drink'>Drink</a>
            </li> <li>
                <a href="/search/?k=%22deal%22#tncms-source=keyword" class="tag-deal label label-default" data-tncms-track-dmp='search: deal'>Deal</a>
            </li> <li>
                <a href="/search/?k=%22wing%22#tncms-source=keyword" class="tag-wing label label-default" data-tncms-track-dmp='search: wing'>Wing</a>
            </li> <li>
                <a href="/search/?k=%22sundae%22#tncms-source=keyword" class="tag-sundae label label-default" data-tncms-track-dmp='search: sundae'>Sundae</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-928718" class="tncms-block"><section id="block-928718" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-928718 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-928718" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-928718" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.malvern-online.com/tncms/asset/editorial/8240f022-3da4-11ec-9c5c-3bf8bc607147/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-919754" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919754" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919754');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-919542" class="tncms-block visible-lg visible-md"><section id="block-919542" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-919542 ">
        <div class="block-title-inner">
            <h2>
                
                Latest Headlines
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-decimal border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/a-visit-to-the-hot-spring-county-museum/article_6b665aac-3cb1-11ec-8e6e-4fc4ba38645d.html" class="tnt-asset-link">
        

        
            A visit to the Hot Spring County Museum</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/malvern-city-skatepark-tentative-open-date-jan-1/article_87e7577c-3b57-11ec-a071-8b2378bf4334.html" class="tnt-asset-link">
        

        
            Malvern City Skatepark  tentative open date Jan 1.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/week-9-hsc-friday-night-lights-touchdown-scoreboard/article_3cd9ce26-3941-11ec-8027-f38ccd58b927.html" class="tnt-asset-link">
        

        
            Week 9: HSC Friday Night Lights Touchdown Scoreboard</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/leopards-shutdown-nashville-on-senior-night-40-19/article_4f7e678c-393f-11ec-b2cd-bbc41fe5c65e.html" class="tnt-asset-link">
        

        
            Leopards shutdown Nashville on  senior night, 40-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lions-roar-victorious-on-senior-night-beat-fouke-47-15/article_0db49836-393e-11ec-a0ef-87751946356f.html" class="tnt-asset-link">
        

        
            Lions roar victorious on senior night, beat Fouke 47-15</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/beavers-extend-winning-streak-destroy-horatio-on-senior-night-42-0/article_30daae50-393d-11ec-95ce-5f70e41fdd62.html" class="tnt-asset-link">
        

        
            Beavers extend winning streak, destroy Horatio on senior night 42-0</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/multimedia/local-haunts-when-things-go-bump-in-arkansas/article_63a2cd1c-38cb-11ec-928b-5be057c758b8.html" class="tnt-asset-link">
        

        
            Local haunts: when things go bump in Arkansas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/dara-casey-and-ed-kim-help-shed-some-light-on-amtrak/article_d7941c56-382d-11ec-b517-93b024bc6ff7.html" class="tnt-asset-link">
        

        
            Dara Casey and Ed Kim help shed some light on Amtrak</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-919580" class="tncms-block"><section id="block-919580" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-919580 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-919580" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-919580" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-919580" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-919580" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-919580" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/local-haunts-when-things-go-bump-in-arkansas/article_63a2cd1c-38cb-11ec-928b-5be057c758b8.html">Local haunts: when things go bump in Arkansas</a></li><li><a href="/news/malvern-city-skatepark-tentative-open-date-jan-1/article_87e7577c-3b57-11ec-a071-8b2378bf4334.html">Malvern City Skatepark  tentative open date Jan 1.</a></li><li><a href="/news/entergy-fails-to-keep-promises-to-82-year-old-customer/article_a38264f0-3746-11ec-b563-cba1e52baea1.html">Entergy fails to keep promises  to 82-year-old customer</a></li><li><a href="/sports/leopards-shutdown-nashville-on-senior-night-40-19/article_4f7e678c-393f-11ec-b2cd-bbc41fe5c65e.html">Leopards shutdown Nashville on  senior night, 40-19</a></li><li><a href="/sports/week-9-hsc-friday-night-lights-touchdown-scoreboard/article_3cd9ce26-3941-11ec-8027-f38ccd58b927.html">Week 9: HSC Friday Night Lights Touchdown Scoreboard</a></li><li><a href="/news/a-visit-to-the-hot-spring-county-museum/article_6b665aac-3cb1-11ec-8e6e-4fc4ba38645d.html">A visit to the Hot Spring County Museum</a></li><li><a href="/sports/beavers-extend-winning-streak-destroy-horatio-on-senior-night-42-0/article_30daae50-393d-11ec-95ce-5f70e41fdd62.html">Beavers extend winning streak, destroy Horatio on senior night 42-0</a></li><li><a href="/sports/week-9-arkansas-sports-media-football-poll-rankings/article_2e870192-3809-11ec-96e3-4bae2eae3e08.html">Week  9 : Arkansas Sports Media  Football Poll Rankings</a></li><li><a href="/sports/lions-roar-victorious-on-senior-night-beat-fouke-47-15/article_0db49836-393e-11ec-a0ef-87751946356f.html">Lions roar victorious on senior night, beat Fouke 47-15</a></li><li><a href="/news/dara-casey-and-ed-kim-help-shed-some-light-on-amtrak/article_d7941c56-382d-11ec-b517-93b024bc6ff7.html">Dara Casey and Ed Kim help shed some light on Amtrak</a></li></ul></div>
        
        
            <div id="images-919580" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bismarck-lions-football-pic/image_a5415446-393e-11ec-899a-bbf3dfbfb59f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bismarck Lions football pic."
                            class="img-responsive lazyload full default"
                            width="1231"
                            height="1231"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/a/54/a5415446-393e-11ec-899a-bbf3dfbfb59f/617cd23e07094.image.jpg?crop=1231%2C1231%2C0%2C225&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/a/54/a5415446-393e-11ec-899a-bbf3dfbfb59f/617cd23e07094.image.jpg?crop=1231%2C1231%2C0%2C225&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/a/54/a5415446-393e-11ec-899a-bbf3dfbfb59f/617cd23e07094.image.jpg?crop=1231%2C1231%2C0%2C225&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/a/54/a5415446-393e-11ec-899a-bbf3dfbfb59f/617cd23e07094.image.jpg?crop=1231%2C1231%2C0%2C225&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/a/54/a5415446-393e-11ec-899a-bbf3dfbfb59f/617cd23e07094.image.jpg?crop=1231%2C1231%2C0%2C225&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/a/54/a5415446-393e-11ec-899a-bbf3dfbfb59f/617cd23e07094.image.jpg?crop=1231%2C1231%2C0%2C225&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/a/54/a5415446-393e-11ec-899a-bbf3dfbfb59f/617cd23e07094.image.jpg?crop=1231%2C1231%2C0%2C225&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/a/54/a5415446-393e-11ec-899a-bbf3dfbfb59f/617cd23e07094.image.jpg?crop=1231%2C1231%2C0%2C225&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/a/54/a5415446-393e-11ec-899a-bbf3dfbfb59f/617cd23e07094.image.jpg?crop=1231%2C1231%2C0%2C225&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/a/54/a5415446-393e-11ec-899a-bbf3dfbfb59f/617cd23e07094.image.jpg?crop=1231%2C1231%2C0%2C225&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/a/54/a5415446-393e-11ec-899a-bbf3dfbfb59f/617cd23e07094.image.jpg?crop=1231%2C1231%2C0%2C225&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/a/54/a5415446-393e-11ec-899a-bbf3dfbfb59f/617cd23e07094.image.jpg?crop=1231%2C1231%2C0%2C225&resize=1231%2C1231&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/leopards-football-vs-nashville-pic/image_651c1e1c-3940-11ec-9d7b-bb8bf9a881a5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Leopards football vs. Nashville pic."
                            class="img-responsive lazyload full default"
                            width="785"
                            height="785"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/6/51/651c1e1c-3940-11ec-9d7b-bb8bf9a881a5/617cd56fd820d.image.jpg?crop=785%2C785%2C39%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/6/51/651c1e1c-3940-11ec-9d7b-bb8bf9a881a5/617cd56fd820d.image.jpg?crop=785%2C785%2C39%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/6/51/651c1e1c-3940-11ec-9d7b-bb8bf9a881a5/617cd56fd820d.image.jpg?crop=785%2C785%2C39%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/6/51/651c1e1c-3940-11ec-9d7b-bb8bf9a881a5/617cd56fd820d.image.jpg?crop=785%2C785%2C39%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/6/51/651c1e1c-3940-11ec-9d7b-bb8bf9a881a5/617cd56fd820d.image.jpg?crop=785%2C785%2C39%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/6/51/651c1e1c-3940-11ec-9d7b-bb8bf9a881a5/617cd56fd820d.image.jpg?crop=785%2C785%2C39%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/6/51/651c1e1c-3940-11ec-9d7b-bb8bf9a881a5/617cd56fd820d.image.jpg?crop=785%2C785%2C39%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/6/51/651c1e1c-3940-11ec-9d7b-bb8bf9a881a5/617cd56fd820d.image.jpg?crop=785%2C785%2C39%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/6/51/651c1e1c-3940-11ec-9d7b-bb8bf9a881a5/617cd56fd820d.image.jpg?crop=785%2C785%2C39%2C0&resize=785%2C785&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/img-8760-jpg/image_c1896dee-3940-11ec-bc1d-47238c5e6569.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG_8760.JPG"
                            class="img-responsive lazyload full default"
                            width="785"
                            height="785"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/c/18/c1896dee-3940-11ec-bc1d-47238c5e6569/617cd58ae48b8.image.jpg?crop=785%2C785%2C39%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/c/18/c1896dee-3940-11ec-bc1d-47238c5e6569/617cd58ae48b8.image.jpg?crop=785%2C785%2C39%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/c/18/c1896dee-3940-11ec-bc1d-47238c5e6569/617cd58ae48b8.image.jpg?crop=785%2C785%2C39%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/c/18/c1896dee-3940-11ec-bc1d-47238c5e6569/617cd58ae48b8.image.jpg?crop=785%2C785%2C39%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/c/18/c1896dee-3940-11ec-bc1d-47238c5e6569/617cd58ae48b8.image.jpg?crop=785%2C785%2C39%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/c/18/c1896dee-3940-11ec-bc1d-47238c5e6569/617cd58ae48b8.image.jpg?crop=785%2C785%2C39%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/c/18/c1896dee-3940-11ec-bc1d-47238c5e6569/617cd58ae48b8.image.jpg?crop=785%2C785%2C39%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/c/18/c1896dee-3940-11ec-bc1d-47238c5e6569/617cd58ae48b8.image.jpg?crop=785%2C785%2C39%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/c/18/c1896dee-3940-11ec-bc1d-47238c5e6569/617cd58ae48b8.image.jpg?crop=785%2C785%2C39%2C0&resize=785%2C785&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/asa-chapman/image_53aabf80-38cd-11ec-a0e9-57483221634a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Asa Chapman"
                            class="img-responsive lazyload full default"
                            width="155"
                            height="155"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/5/3a/53aabf80-38cd-11ec-a0e9-57483221634a/617c143a964c9.image.png?crop=155%2C155%2C37%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/5/3a/53aabf80-38cd-11ec-a0e9-57483221634a/617c143a964c9.image.png?crop=155%2C155%2C37%2C0&resize=155%2C155&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/malvern-cubs-junior-high-football-pic/image_1f2fb828-380f-11ec-abf5-23d3aa4cf6d8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Malvern Cubs junior high football pic."
                            class="img-responsive lazyload full default"
                            width="697"
                            height="697"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/1/f2/1f2fb828-380f-11ec-abf5-23d3aa4cf6d8/617ad5266f417.image.jpg?crop=697%2C697%2C83%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/1/f2/1f2fb828-380f-11ec-abf5-23d3aa4cf6d8/617ad5266f417.image.jpg?crop=697%2C697%2C83%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/1/f2/1f2fb828-380f-11ec-abf5-23d3aa4cf6d8/617ad5266f417.image.jpg?crop=697%2C697%2C83%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/1/f2/1f2fb828-380f-11ec-abf5-23d3aa4cf6d8/617ad5266f417.image.jpg?crop=697%2C697%2C83%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/1/f2/1f2fb828-380f-11ec-abf5-23d3aa4cf6d8/617ad5266f417.image.jpg?crop=697%2C697%2C83%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/1/f2/1f2fb828-380f-11ec-abf5-23d3aa4cf6d8/617ad5266f417.image.jpg?crop=697%2C697%2C83%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/1/f2/1f2fb828-380f-11ec-abf5-23d3aa4cf6d8/617ad5266f417.image.jpg?crop=697%2C697%2C83%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/1/f2/1f2fb828-380f-11ec-abf5-23d3aa4cf6d8/617ad5266f417.image.jpg?crop=697%2C697%2C83%2C0&resize=697%2C697&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/robert-campbell-book-jacket/image_82e7171e-2b7e-11ec-b481-276b8068c371.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Robert Campbell book jacket"
                            class="img-responsive lazyload full default"
                            width="631"
                            height="631"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/8/2e/82e7171e-2b7e-11ec-b481-276b8068c371/6165c08f5541e.image.jpg?crop=631%2C631%2C0%2C164&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/8/2e/82e7171e-2b7e-11ec-b481-276b8068c371/6165c08f5541e.image.jpg?crop=631%2C631%2C0%2C164&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/8/2e/82e7171e-2b7e-11ec-b481-276b8068c371/6165c08f5541e.image.jpg?crop=631%2C631%2C0%2C164&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/8/2e/82e7171e-2b7e-11ec-b481-276b8068c371/6165c08f5541e.image.jpg?crop=631%2C631%2C0%2C164&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/8/2e/82e7171e-2b7e-11ec-b481-276b8068c371/6165c08f5541e.image.jpg?crop=631%2C631%2C0%2C164&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/8/2e/82e7171e-2b7e-11ec-b481-276b8068c371/6165c08f5541e.image.jpg?crop=631%2C631%2C0%2C164&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/8/2e/82e7171e-2b7e-11ec-b481-276b8068c371/6165c08f5541e.image.jpg?crop=631%2C631%2C0%2C164&resize=631%2C631&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rush-at-retreat/image_72f49cf6-2b82-11ec-a188-2fe1577ab2c0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rush at retreat"
                            class="img-responsive lazyload full default"
                            width="854"
                            height="854"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/7/2f/72f49cf6-2b82-11ec-a188-2fe1577ab2c0/6165e5f990bf6.image.jpg?crop=854%2C854%2C212%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/7/2f/72f49cf6-2b82-11ec-a188-2fe1577ab2c0/6165e5f990bf6.image.jpg?crop=854%2C854%2C212%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/7/2f/72f49cf6-2b82-11ec-a188-2fe1577ab2c0/6165e5f990bf6.image.jpg?crop=854%2C854%2C212%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/7/2f/72f49cf6-2b82-11ec-a188-2fe1577ab2c0/6165e5f990bf6.image.jpg?crop=854%2C854%2C212%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/7/2f/72f49cf6-2b82-11ec-a188-2fe1577ab2c0/6165e5f990bf6.image.jpg?crop=854%2C854%2C212%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/7/2f/72f49cf6-2b82-11ec-a188-2fe1577ab2c0/6165e5f990bf6.image.jpg?crop=854%2C854%2C212%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/7/2f/72f49cf6-2b82-11ec-a188-2fe1577ab2c0/6165e5f990bf6.image.jpg?crop=854%2C854%2C212%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/7/2f/72f49cf6-2b82-11ec-a188-2fe1577ab2c0/6165e5f990bf6.image.jpg?crop=854%2C854%2C212%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/7/2f/72f49cf6-2b82-11ec-a188-2fe1577ab2c0/6165e5f990bf6.image.jpg?crop=854%2C854%2C212%2C0&resize=854%2C854&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-919580" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-919580" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-919563" class="tncms-block"><section id="block-919563" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-919563 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/are-you-watching-the-olympics/poll_e8d0159a-ee2e-11eb-a477-634bce690b31.html" class="tnt-asset-link">
        

        
            Are you watching the Olympics</a></h4>
            <div id="poll-e8d0159a-ee2e-11eb-a477-634bce690b31-919563" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-e8d0159a-ee2e-11eb-a477-634bce690b31-919563-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e8d0159a-ee2e-11eb-a477-634bce690b31-919563-your-vote"></span>
                </div>
                <div id="poll-e8d0159a-ee2e-11eb-a477-634bce690b31-919563-results" class="tnt-poll-results hide"></div>
                <div id="poll-e8d0159a-ee2e-11eb-a477-634bce690b31-919563-container">
                    <form id="poll-e8d0159a-ee2e-11eb-a477-634bce690b31-919563-form" class="tnt-poll-form" role="form" method="post" action="/are-you-watching-the-olympics/poll_e8d0159a-ee2e-11eb-a477-634bce690b31.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C97495D6-7520-0001-6B7116481550152A"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C97495D7-46A0-0001-207A6FC5158040D0"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e8d0159a-ee2e-11eb-a477-634bce690b31-919563-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e8d0159a-ee2e-11eb-a477-634bce690b31-919563-back-vote" class="padding-top hide">
                <button id="poll-e8d0159a-ee2e-11eb-a477-634bce690b31-919563-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-947360" class="tncms-block"><section id="block-947360" class="block emphasis-h3   " ><div id="evvnt-calendar-947360"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_947360();"></script></section></div><div id="tncms-block-919761" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919761" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919761');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-919759" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919759" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919759');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-919752" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919752" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919752');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-919600" class="tncms-block"></div><div id="tncms-block-919559" class="tncms-block"><section id="block-919559" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-919559 ">
        <div class="block-title-inner">
            <h3>
                
                Classified Display Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.malvern-online.com/classifieds/other/book-donations-needed/pdfdisplayad_0831794e-e267-11ea-9db6-87c9d093f209.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-919559" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Book Donations Needed"><span class="title">Book Donations Needed</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Book Donations Needed"
                            class="img-responsive lazyload full default"
                            width="707"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=150%2C127 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=200%2C170 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=225%2C191 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=300%2C255 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=400%2C339 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=540%2C458 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=640%2C543 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=707%2C600 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.malvern-online.com/classifieds/service/services-dirctory/pdfdisplayad_ae671f78-9255-11eb-8ba4-57ecee98c636.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-919559" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Services Dirctory"><span class="title">Services Dirctory</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Services Dirctory"
                            class="img-responsive lazyload full default"
                            width="1619"
                            height="1280"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60e49d1d9ab4e.preview.jpg?resize=150%2C119 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60e49d1d9ab4e.preview.jpg?resize=200%2C158 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60e49d1d9ab4e.preview.jpg?resize=225%2C178 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60e49d1d9ab4e.preview.jpg?resize=300%2C237 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60e49d1d9ab4e.preview.jpg?resize=400%2C316 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60e49d1d9ab4e.preview.jpg?resize=540%2C427 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60e49d1d9ab4e.preview.jpg?resize=640%2C506 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60e49d1d9ab4e.preview.jpg?resize=750%2C593 750w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60e49d1d9ab4e.preview.jpg?resize=990%2C783 990w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60e49d1d9ab4e.preview.jpg?resize=1035%2C818 1035w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60e49d1d9ab4e.preview.jpg?resize=1200%2C949 1200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60e49d1d9ab4e.preview.jpg?resize=1333%2C1054 1333w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60e49d1d9ab4e.preview.jpg?resize=1476%2C1167 1476w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60e49d1d9ab4e.preview.jpg?resize=1619%2C1280 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-919559" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-919755" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919755" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919755');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-919750" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919750" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919750');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-919603" class="tncms-block"><section id="block-919603" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-919603 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/malvern-online/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-919571" class="tncms-block"><section id="block-919571" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-919571 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:malvern-online.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-919605" class="tncms-block"><section id="block-919605" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-919605 ">
        <div class="block-title-inner">
            <h4>
                
                Malvern Daily Record
                
            </h4>
        </div>
    </div></div><address>
    <strong>malvern-online.com</strong><br>
    219 Locust Street<br>
    Malvern, AR 72104
    <br>
    
        <strong>Phone:</strong> 501-337-7523<br>
        <strong>Email:</strong> <a href="mailto:advertising@malvern-online.com ">advertising@malvern-online.com </a><br>
    
</address></section></div><div id="tncms-block-919613" class="tncms-block padding-bottom"><div class="follow-links-919613 default">
    
    <section id="block-919613" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/themalverndailyrecord" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.malvern-online.com",
  "sameAs" : ["https://www.facebook.com/themalverndailyrecord"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-919575" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-919575"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Malvern Daily Record</a>, 219 Locust Street Malvern, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8240f022-3da4-11ec-9c5c-3bf8bc607147")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["announcements", "business", "news", "site", "special"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["veteran", "active duty", "meal", "gastronomy", "military", "food", "catering", "drink", "deal", "wing", "sundae"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_919616').click(function(e){
                                        $('#weather-919616 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13855.add('act', dmpData);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_947360() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "malvern-online.com",
            discovery: {
                element: "#evvnt-calendar-947360",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Malvern Daily Record",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>