
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.malvern-online.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="jason brownfield, magnet cove, shop, transports, education, motor vehicle, university, bicycle, semester, class, portion" />
<meta name="news_keywords" content="jason brownfield, magnet cove, shop, transports, education, motor vehicle, university, bicycle, semester, class, portion" />
<meta name="description" content="I never would have thought that I would be attending classes at the same time as my dad. But, that&rsquo;s exactly what&rsquo;s happening this semester. As I finish up my" />
<meta name="author" content="Lance Brownfield Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.malvern-online.com/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/3/cf/3cfbe040-2957-11ed-8baa-9fffcfb807de/630fa2a40a3bf.image.png?crop=412%2C412%2C0%2C66&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Just getting off the ground: My dad&rsquo;s journey to become an aircraft maintenance technician" />
<meta property="og:description" content="I never would have thought that I would be attending classes at the same time as my dad. But, that&rsquo;s exactly what&rsquo;s happening this semester. As I finish up my" />
<meta property="og:site_name" content="malvern-online.com" />
<meta property="og:section" content="Photos &amp; Videos" />
<meta property="fb:app_id" content="754817831269051" />
<meta property="article:publisher" content="https://www.facebook.com/themalverndailyrecord" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/multimedia","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Lance Brownfield\nEditor","start_hour":"13","id":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc","app":"editorial","ga_page":"\/multimedia\/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":251},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-52"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc';
    __tnt.ads.dfp.targeting.k = ["jason brownfield","magnet cove","shop","transports","education","motor vehicle","university","bicycle","semester","class"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernTopBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[728, 90],[970,90]]).addSize([1200, 0], [[728, 90],[970,90]]).build();
                gptAdSlots['ad-919757'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-919757').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/malvern-online.com//multimedia';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/malvern-online.com//multimedia';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/malvern-online.com//multimedia';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_947360() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "malvern-online.com",
            discovery: {
                element: "#evvnt-calendar-947360",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Malvern Daily Record",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernCenterBox';
            
                gptAdSlots['ad-919759'] = googletag.defineSlot(adUnit, [300, 250], 'ad-919759').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernSkyscraperHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [160, 600]).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-919752'] = googletag.defineSlot(adUnit, [[160,600]], 'ad-919752').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"919559"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernBoxBottom';
            
                gptAdSlots['ad-919755'] = googletag.defineSlot(adUnit, [300, 250], 'ad-919755').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernBottomBanner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90],[970,90]]).addSize([1200, 0], [[728, 90],[970,90]]).build();
                gptAdSlots['ad-919750'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-919750').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Just getting off the ground: My dad’s journey to become an aircraft maintenance technician | Photos &amp; Videos | malvern-online.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #233d76; } .fixed-nav #main-navigation { background-color: #233d76 !important; } #site-top-nav-container, #site-top-nav { background-color: #243d76; } #site-footer-container, #site-footer { background-color: #243d76; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/bf60f074-e09e-11ea-bb03-0ba9b3f9c151.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #243d76; }#site-header{ border-bottom: 3px solid #243d76; }#site-footer-container{ border-top: 3px solid #243d76; } .tnt-bg-accent { background-color: #243d76; } a .tnt-caret-down { color: #243d76; } .block-title .block-title-inner { border-color: #243d76; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #243d76; } .form-control:focus { border-bottom-color: #243d76; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.malvern-online.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Just getting off the ground: My dad’s journey to become an aircraft maintenance technician | Photos &amp; Videos | malvern-online.com" href="http://www.malvern-online.com/search/?f=rss&amp;t=article&amp;c=multimedia&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.malvern-online.com/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-919610-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});


</script>
    
    
    
    
    
    
    
    
    
    
    
    <!--NATIVO SCRIPT(all pages) - added 06/19/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc  section-multimedia type-article infinity-disabled" data-path="/multimedia">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.malvern-online.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmultimedia&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Lance+Brownfield%0AEditor&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fmultimedia%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=251&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-52&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.malvern-online.com/tncms/admin/editorial-asset/?edit=0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-919615" class="tncms-block hidden-md hidden-lg"><div id="user-controls-919615" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.malvern-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.malvern-online.com/users/login/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.malvern-online.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-919615').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.malvern-online.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.malvern-online.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.malvern-online.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-919615').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.malvern-online.com/users/logout/" id="user-logout-form-919615"><input type="hidden" name="referer_url" value="https://www.malvern-online.com/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:malvern-online.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/malvern-online/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MALVERNONLINE&amp;publisher_url:malvern-online.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://malvern-online.pressreader.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/readerschoice/"  class="nav-link tnt-section-readers-choice-2022 ">Readers' Choice 2022</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-919611" class="tncms-block hidden-md hidden-lg"><ul id="site-search-919611-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-919611" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-919611" class="site-search-form input-group default normal ">
        <label for="site-search-919611-term" class="sr-only">Site search</label>
        <input id="site-search-919611-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-919611-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-919611" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://malvern-online.pressreader.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-919614" class="tncms-block"><div id="user-controls-919614" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.malvern-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.malvern-online.com/users/login/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.malvern-online.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-919614').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.malvern-online.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.malvern-online.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.malvern-online.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-919614').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.malvern-online.com/users/logout/" id="user-logout-form-919614"><input type="hidden" name="referer_url" value="https://www.malvern-online.com/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-919579" class="tncms-block logo-click-area"><div id="site-logo-919579" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=640%2C99 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=990%2C153 990w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=1035%2C160 1035w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png 1200w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1170"
            height="181"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-919610" class="tncms-block header-search"><section id="block-919610" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-919610" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-919610" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-919610" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-919610-term" class="sr-only">Site search</label>
        <input id="site-search-919610-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-919610-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-919610" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-919616" class="tncms-block weather-block"><div id="weather-919616" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=72104" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">91&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="72104">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_919616" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Malvern, AR
                                
                                <small>(72104)</small>
                            </h4><h5>Today</h5>
                                <p>Overcast. A stray shower or thunderstorm is possible. Low 71F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Overcast. A stray shower or thunderstorm is possible. Low 71F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 31, 2022 @ 3:39 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=72104"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-919607" class="tncms-block mobile-logo-block"><div id="site-logo-919607" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="728"
            height="90"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:malvern-online.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/malvern-online/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MALVERNONLINE&amp;publisher_url:malvern-online.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://malvern-online.pressreader.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-readers-choice-2022"  href="/readerschoice/"  tabindex="0" >
                    <span class="nav-label ">Readers' Choice 2022</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #233d76">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Just%20getting%20off%20the%20ground%3A%20My%20dad%E2%80%99s%20journey%20to%20become%20an%20aircraft%20maintenance%20technician&url=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.malvern-online.com/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.malvern-online.com/tncms/asset/editorial/0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMalvern%20Daily%20Record%5D%20Just%20getting%20off%20the%20ground%3A%20My%20dad%E2%80%99s%20journey%20to%20become%20an%20aircraft%20maintenance%20technician&body=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-919757" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919757" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919757');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-3cfbe040-2957-11ed-8baa-9fffcfb807de" class="modal fullscreen in modal-image image-default modal-3cfbe040-2957-11ed-8baa-9fffcfb807de" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/3/cf/3cfbe040-2957-11ed-8baa-9fffcfb807de/630fa2a40a3bf.image.png?resize=400%2C528"
                        srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/3/cf/3cfbe040-2957-11ed-8baa-9fffcfb807de/630fa2a40a3bf.image.png?resize=150%2C198 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/3/cf/3cfbe040-2957-11ed-8baa-9fffcfb807de/630fa2a40a3bf.image.png?resize=200%2C264 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/3/cf/3cfbe040-2957-11ed-8baa-9fffcfb807de/630fa2a40a3bf.image.png?resize=225%2C297 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/3/cf/3cfbe040-2957-11ed-8baa-9fffcfb807de/630fa2a40a3bf.image.png?resize=300%2C396 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/3/cf/3cfbe040-2957-11ed-8baa-9fffcfb807de/630fa2a40a3bf.image.png?resize=400%2C528 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/3/cf/3cfbe040-2957-11ed-8baa-9fffcfb807de/630fa2a40a3bf.image.png?resize=412%2C544 540w"
                        sizes="100vw"
                        
                        width="412"
                        height="544"
                        alt="Lance and Jason Brownfield"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3cfbe040-2957-11ed-8baa-9fffcfb807de" data-target=".caption-inner-modal-image-3cfbe040-2957-11ed-8baa-9fffcfb807de">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3cfbe040-2957-11ed-8baa-9fffcfb807de collapse in"><div class="caption-text"><p>Jason and Lance Brownfield sit in their 1932 Ford Model A in their newly built shop in 2014.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Dana Brownfield.</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malvern-online.com%2Flance-and-jason-brownfield%2Fimage_3cfbe040-2957-11ed-8baa-9fffcfb807de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lance-and-jason-brownfield/image_3cfbe040-2957-11ed-8baa-9fffcfb807de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cfbe040-2957-11ed-8baa-9fffcfb807de"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lance%20and%20Jason%20Brownfield&url=https%3A%2F%2Fwww.malvern-online.com%2Flance-and-jason-brownfield%2Fimage_3cfbe040-2957-11ed-8baa-9fffcfb807de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lance-and-jason-brownfield/image_3cfbe040-2957-11ed-8baa-9fffcfb807de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cfbe040-2957-11ed-8baa-9fffcfb807de"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.malvern-online.com/lance-and-jason-brownfield/image_3cfbe040-2957-11ed-8baa-9fffcfb807de.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lance-and-jason-brownfield/image_3cfbe040-2957-11ed-8baa-9fffcfb807de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cfbe040-2957-11ed-8baa-9fffcfb807de"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.malvern-online.com/tncms/asset/editorial/3cfbe040-2957-11ed-8baa-9fffcfb807de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3cfbe040-2957-11ed-8baa-9fffcfb807de"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMalvern%20Daily%20Record%5D%20Lance%20and%20Jason%20Brownfield&body=https%3A%2F%2Fwww.malvern-online.com%2Flance-and-jason-brownfield%2Fimage_3cfbe040-2957-11ed-8baa-9fffcfb807de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3cfbe040-2957-11ed-8baa-9fffcfb807de"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lance-and-jason-brownfield/image_3cfbe040-2957-11ed-8baa-9fffcfb807de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cfbe040-2957-11ed-8baa-9fffcfb807de"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.malvern-online.com/lance-and-jason-brownfield/image_3cfbe040-2957-11ed-8baa-9fffcfb807de.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3cfbe040-2957-11ed-8baa-9fffcfb807de-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3cfbe040-2957-11ed-8baa-9fffcfb807de" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3cfbe040-2957-11ed-8baa-9fffcfb807de" class="save-list-3cfbe040-2957-11ed-8baa-9fffcfb807de-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3cfbe040-2957-11ed-8baa-9fffcfb807de" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3cfbe040-2957-11ed-8baa-9fffcfb807de img { max-height: 544px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc" class="asset article-default"  data-url="https://www.malvern-online.com/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="I never would have thought that I would be attending classes at the same time as my dad. But, that’s exactly what’s happening this semester. As I finish up my degree in Arkadelphia, he is just beginning a five-semester program in Little Rock. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/3/cf/3cfbe040-2957-11ed-8baa-9fffcfb807de/630fa2a40a3bf.image.png?crop=412%2C412%2C0%2C66&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="malvern-online.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.malvern-online.com/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html" />
    <style>
                .asset-paging .direction {
                    color: #243d76;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.malvern-online.com\/tncms\/search\/mlt\/?origin=0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc" class="asset-paging">
                <div id="paging-prev-0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc" class="paging-link prev offset"></div>
                <div id="paging-next-0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Just getting off the ground: My dad’s journey to become an aircraft maintenance technician
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Lance Brownfield
Editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-31T13:02:00-05:00" class="tnt-date asset-date text-muted">
            Aug 31, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-08-31T13:02:00-05:00" class="tnt-date asset-date text-muted">Aug 31, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-31T13:05:11-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-31T13:02:00-05:00">
    <meta itemprop="datePublished" content="2022-08-31T13:02:00-05:00">
    <meta itemprop="dateModified" content="2022-08-31T08:05:11-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Just%20getting%20off%20the%20ground%3A%20My%20dad%E2%80%99s%20journey%20to%20become%20an%20aircraft%20maintenance%20technician&url=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.malvern-online.com/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.malvern-online.com/tncms/asset/editorial/0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMalvern%20Daily%20Record%5D%20Just%20getting%20off%20the%20ground%3A%20My%20dad%E2%80%99s%20journey%20to%20become%20an%20aircraft%20maintenance%20technician&body=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3cfbe040-2957-11ed-8baa-9fffcfb807de" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3cfbe040-2957-11ed-8baa-9fffcfb807de" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="412">
            <meta itemprop="height" content="544">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/3/cf/3cfbe040-2957-11ed-8baa-9fffcfb807de/630fa2a40a3bf.image.png?resize=379%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/3/cf/3cfbe040-2957-11ed-8baa-9fffcfb807de/630fa2a40a3bf.image.png?resize=379%2C500"><img
                    alt="Lance and Jason Brownfield"
                    src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/3/cf/3cfbe040-2957-11ed-8baa-9fffcfb807de/630fa2a40a3bf.image.png?resize=379%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-3cfbe040-2957-11ed-8baa-9fffcfb807de default"
                    loading="lazy"
                    width="412"
                    height="544" />
            </div><style>
                .tnt-restrict-img-3cfbe040-2957-11ed-8baa-9fffcfb807de {
                    max-width: 412px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Jason and Lance Brownfield sit in their 1932 Ford Model A in their newly built shop in 2014.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo by Dana Brownfield.</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Just%20getting%20off%20the%20ground%3A%20My%20dad%E2%80%99s%20journey%20to%20become%20an%20aircraft%20maintenance%20technician&url=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.malvern-online.com/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.malvern-online.com/tncms/asset/editorial/0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMalvern%20Daily%20Record%5D%20Just%20getting%20off%20the%20ground%3A%20My%20dad%E2%80%99s%20journey%20to%20become%20an%20aircraft%20maintenance%20technician&body=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.malvern-online.com/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc" class="save-list-0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Just%20getting%20off%20the%20ground%3A%20My%20dad%E2%80%99s%20journey%20to%20become%20an%20aircraft%20maintenance%20technician&url=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.malvern-online.com/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.malvern-online.com/tncms/asset/editorial/0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMalvern%20Daily%20Record%5D%20Just%20getting%20off%20the%20ground%3A%20My%20dad%E2%80%99s%20journey%20to%20become%20an%20aircraft%20maintenance%20technician&body=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.malvern-online.com/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc" class="save-list-0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>I never would have thought that I would be attending classes at the same time as my dad. But, that’s exactly what’s happening this semester. As I finish up my degree in Arkadelphia, he is just beginning a five-semester program in Little Rock.</p><p>My dad, Jason Brownfield, is turning 48-years-young this November and he’s studying to become an airframe and powerplant (A&amp;P) mechanic. He’ll be working on airplanes, and he hopes to one day have his private pilot’s license and a plane of his own.</p><p>Some of my fondest childhood memories are the times my family and I would go to air shows at the Little Rock Air Force Base. There, we would see parachuters, stunt planes, trucks with jet thrusters and much more. We would climb inside of helicopters and planes to learn all about them. At that age, I never knew that I, or anyone in my family, would ever even fly in a plane.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Of all my home videos, we seem to have as many tapes of air shows as anything else.</p><p>Yet my dad, surprisingly enough, was the very last in the family to take his first flight just a few months ago while taking a lesson.</p><p>My dad was turning wrenches as soon as he could walk. After taking apart VCRs and other mechanical things around his house as a child, he began working on bicycles, cars and motorcycles at a young age. As a boy, he assembled his own bikes from junk bikes that he’d found, taking a piece or two from each bike to make one fully-functioning bicycle.</p><p>He worked in various auto shops in the area throughout his formative years and into my childhood. He did everything from paint and body to engine repair before opening his own business, Brownfield Automotive, in 2006.</p><p>He built a shop just outside of our house in Lono, and despite living so far from town, he managed to stay busy out there.</p><p>When we moved to town in 2011, he rented out part of a shop that he’d worked in years before until my family bought the property next to their house and built a new shop at 811 East Page Ave. The shop doors opened in 2014.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>This alone is enough to make me proud of my father. He has accomplished quite a bit in his life and has worked with my mom to provide my brother and I with a great life.</p><p>During my dad’s younger years, he moved around a lot. He never stayed in one school district for very long. He spent time attending Malvern, Central, Glen Rose, Magnet Cove and Searcy school districts. He dropped out in ninth grade and got his GED in 1992.</p><p>Because of his struggles with the education system, he did not learn to read until he was 40-years-old.</p><p>When he was 40-years-old, he found God and became a Christian. He taught himself how to read using only the Bible.</p><p>Now he’s taking his first semester of class to become an A&amp;P at University of Arkansas - Pulaski Technical College. He’s taking 16 hours this semester, Monday-Thursday and working in the shop after his classes and on Fridays.</p><p>He’s doing very well in his classes and he’s always watching videos and learning while at home. It’s very inspiring to see him push himself into something new – into a field that most people enter at a much younger age.</p><p>He just passed the math portion of the course and is moving on to physics. With his constant studying and my family’s constant prayers, I know that he will make it through.</p><p>I’m confident that my dad can achieve anything he sets his mind to. My family and I are all very proud of my dad and we can’t wait to go fly with him sometime.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Just%20getting%20off%20the%20ground%3A%20My%20dad%E2%80%99s%20journey%20to%20become%20an%20aircraft%20maintenance%20technician&url=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.malvern-online.com/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.malvern-online.com/tncms/asset/editorial/0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMalvern%20Daily%20Record%5D%20Just%20getting%20off%20the%20ground%3A%20My%20dad%E2%80%99s%20journey%20to%20become%20an%20aircraft%20maintenance%20technician&body=https%3A%2F%2Fwww.malvern-online.com%2Fmultimedia%2Fjust-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician%2Farticle_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.malvern-online.com/multimedia/just-getting-off-the-ground-my-dad-s-journey-to-become-an-aircraft-maintenance-technician/article_0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc" class="save-list-0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22jason%20brownfield%22#tncms-source=keyword" class="tag-jason-brownfield label label-default" data-tncms-track-dmp='search: jason-brownfield' rel="nofollow">Jason Brownfield</a>
                </li> <li>
                    <a href="/search/?k=%22magnet%20cove%22#tncms-source=keyword" class="tag-magnet-cove label label-default" data-tncms-track-dmp='search: magnet-cove' rel="nofollow">Magnet Cove</a>
                </li> <li>
                    <a href="/search/?k=%22shop%22#tncms-source=keyword" class="tag-shop label label-default" data-tncms-track-dmp='search: shop' rel="nofollow">Shop</a>
                </li> <li>
                    <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports' rel="nofollow">Transports</a>
                </li> <li>
                    <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education' rel="nofollow">Education</a>
                </li> <li>
                    <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle' rel="nofollow">Motor Vehicle</a>
                </li> <li>
                    <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university' rel="nofollow">University</a>
                </li> <li>
                    <a href="/search/?k=%22bicycle%22#tncms-source=keyword" class="tag-bicycle label label-default" data-tncms-track-dmp='search: bicycle' rel="nofollow">Bicycle</a>
                </li> <li>
                    <a href="/search/?k=%22semester%22#tncms-source=keyword" class="tag-semester label label-default" data-tncms-track-dmp='search: semester' rel="nofollow">Semester</a>
                </li> <li>
                    <a href="/search/?k=%22class%22#tncms-source=keyword" class="tag-class label label-default" data-tncms-track-dmp='search: class' rel="nofollow">Class</a>
                </li> <li>
                    <a href="/search/?k=%22portion%22#tncms-source=keyword" class="tag-portion label label-default" data-tncms-track-dmp='search: portion' rel="nofollow">Portion</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-928718" class="tncms-block"><section id="block-928718" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-928718 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-928718" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-928718" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.malvern-online.com/tncms/asset/editorial/0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-947360" class="tncms-block"><section id="block-947360" class="block emphasis-h3   " ><div id="evvnt-calendar-947360"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_947360();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-919759" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919759" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919759');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-919752" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919752" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919752');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-919600" class="tncms-block"></div><div id="tncms-block-919559" class="tncms-block"><section id="block-919559" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-919559 ">
        <div class="block-title-inner">
            <h3>
                
                Classified Display Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.malvern-online.com/classifieds/other/book-donations-needed/pdfdisplayad_0831794e-e267-11ea-9db6-87c9d093f209.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-919559" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Book Donations Needed"><span class="title">Book Donations Needed</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Book Donations Needed"
                            class="img-responsive lazyload full default"
                            width="707"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=150%2C127 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=200%2C170 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=225%2C191 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=300%2C255 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=400%2C339 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=540%2C458 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=640%2C543 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=707%2C600 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.malvern-online.com/classifieds/service/service-directory/pdfdisplayad_c759c3dc-591a-11ec-ac24-7f2492cdc970.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-919559" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Service Directory"><span class="title">Service Directory</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Service Directory"
                            class="img-responsive lazyload full default"
                            width="1851"
                            height="1119"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/c/75/c759c3dc-591a-11ec-ac24-7f2492cdc970/62f135937b069.preview.jpg?resize=150%2C91 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/c/75/c759c3dc-591a-11ec-ac24-7f2492cdc970/62f135937b069.preview.jpg?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/c/75/c759c3dc-591a-11ec-ac24-7f2492cdc970/62f135937b069.preview.jpg?resize=225%2C136 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/c/75/c759c3dc-591a-11ec-ac24-7f2492cdc970/62f135937b069.preview.jpg?resize=300%2C181 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/c/75/c759c3dc-591a-11ec-ac24-7f2492cdc970/62f135937b069.preview.jpg?resize=400%2C242 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/c/75/c759c3dc-591a-11ec-ac24-7f2492cdc970/62f135937b069.preview.jpg?resize=540%2C326 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/c/75/c759c3dc-591a-11ec-ac24-7f2492cdc970/62f135937b069.preview.jpg?resize=640%2C387 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/c/75/c759c3dc-591a-11ec-ac24-7f2492cdc970/62f135937b069.preview.jpg?resize=750%2C453 750w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/c/75/c759c3dc-591a-11ec-ac24-7f2492cdc970/62f135937b069.preview.jpg?resize=990%2C598 990w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/c/75/c759c3dc-591a-11ec-ac24-7f2492cdc970/62f135937b069.preview.jpg?resize=1035%2C626 1035w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/c/75/c759c3dc-591a-11ec-ac24-7f2492cdc970/62f135937b069.preview.jpg?resize=1200%2C725 1200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/c/75/c759c3dc-591a-11ec-ac24-7f2492cdc970/62f135937b069.preview.jpg?resize=1333%2C806 1333w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/c/75/c759c3dc-591a-11ec-ac24-7f2492cdc970/62f135937b069.preview.jpg?resize=1476%2C892 1476w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/c/75/c759c3dc-591a-11ec-ac24-7f2492cdc970/62f135937b069.preview.jpg?resize=1851%2C1119 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-919559" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-919755" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919755" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919755');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-919750" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919750" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919750');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-919603" class="tncms-block"><section id="block-919603" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-919603 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/malvern-online/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-919571" class="tncms-block"><section id="block-919571" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-919571 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:malvern-online.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-919605" class="tncms-block"><section id="block-919605" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-919605 ">
        <div class="block-title-inner">
            <h4>
                
                Malvern Daily Record
                
            </h4>
        </div>
    </div></div><address>
    <strong>malvern-online.com</strong><br>
    219 Locust Street<br>
    Malvern, AR 72104
    <br>
    
        <strong>Phone:</strong> 501-337-7523<br>
        <strong>Email:</strong> <a href="mailto:advertising@malvern-online.com ">advertising@malvern-online.com </a><br>
    
</address></section></div><div id="tncms-block-919613" class="tncms-block padding-bottom"><div class="follow-links-919613 default">
    
    <section id="block-919613" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/themalverndailyrecord" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.malvern-online.com",
  "sameAs" : ["https://www.facebook.com/themalverndailyrecord"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-919575" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-919575"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Malvern Daily Record</a>, 219 Locust Street Malvern, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0fe0a6c2-2957-11ed-aa7e-cb5c243e0fbc")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["multimedia", "news", "site"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["jason brownfield", "magnet cove", "shop", "transports", "education", "motor vehicle", "university", "bicycle", "semester", "class", "portion"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-919611'),
            query_input = d.getElementById('site-search-919611-term'),
            search_dropdown = d.getElementById('site-search-919611-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-919611 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-919610'),
            query_input = d.getElementById('site-search-919610-term'),
            search_dropdown = d.getElementById('site-search-919610-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-919610 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_919616').click(function(e){
                                        $('#weather-919616 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>