
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.malvern-online.com/content/tncms/live/" />
<meta name="keywords" content="distribution, food, university, central arkansas development council, three rivers, emergency, arkansas state university, campus" />
<meta name="news_keywords" content="distribution, food, university, central arkansas development council, three rivers, emergency, arkansas state university, campus" />
<meta name="description" content="Tuesday, May 25, the Central Arkansas Development Council will have its emergency food distribution in Hot Spring County at the Arkansas State University Three Rivers campus located at 1 College" />
<meta name="author" content="Gerren Smith" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.malvern-online.com/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=864%2C576" />
<meta property="og:image:width" content="864" />
<meta property="og:image:height" content="576" />
<meta property="og:title" content="CADC food distribution scheduled for Tuesday" />
<meta property="og:description" content="Tuesday, May 25, the Central Arkansas Development Council will have its emergency food distribution in Hot Spring County at the Arkansas State University Three Rivers campus located at 1 College" />
<meta property="og:site_name" content="malvern-online.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="754817831269051" />
<meta property="article:publisher" content="https://www.facebook.com/themalverndailyrecord" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Gerren Smith","id":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-52"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3840,3932,3800", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["distribution","food","university","central arkansas development council","three rivers","emergency","arkansas state university","campus"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/malvern-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernTopBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[728, 90],[970,90]]).addSize([1200, 0], [[728, 90],[970,90]]).build();
                gptAdSlots['ad-919757'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-919757').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/malvern-online.com//news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/malvern-online.com//news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300,600]]).addSize([1200, 0], [[300, 250],[300,600]]).build();
                gptAdSlots['ad-919754'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-919754').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"9847858a-9191-11eb-b5a1-2730f43d5e2c-919563","asset_id":"9847858a-9191-11eb-b5a1-2730f43d5e2c","title":"Do you agree with the governor\\'s decision to lift the mask mandate?","url":"\/do-you-agree-with-the-governors-decision-to-lift-the-mask-mandate\/poll_9847858a-9191-11eb-b5a1-2730f43d5e2c.html","results":"https:\/\/www.malvern-online.com\/do-you-agree-with-the-governors-decision-to-lift-the-mask-mandate\/poll_9847858a-9191-11eb-b5a1-2730f43d5e2c.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernMiniBanner';
            
                gptAdSlots['ad-919761'] = googletag.defineSlot(adUnit, [300, 100], 'ad-919761').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernCenterBox';
            
                gptAdSlots['ad-919759'] = googletag.defineSlot(adUnit, [300, 250], 'ad-919759').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernSkyscraperHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [160, 600]).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-919752'] = googletag.defineSlot(adUnit, [[160,600]], 'ad-919752').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"919559"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernBoxBottom';
            
                gptAdSlots['ad-919755'] = googletag.defineSlot(adUnit, [300, 250], 'ad-919755').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MalvernBottomBanner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90],[970,90]]).addSize([1200, 0], [[728, 90],[970,90]]).build();
                gptAdSlots['ad-919750'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-919750').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>CADC food distribution scheduled for Tuesday | News | malvern-online.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #233d76; } .fixed-nav #main-navigation { background-color: #233d76 !important; } #site-top-nav-container, #site-top-nav { background-color: #243d76; } #site-footer-container, #site-footer { background-color: #243d76; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/bf60f074-e09e-11ea-bb03-0ba9b3f9c151.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #243d76; }#site-header{ border-bottom: 3px solid #243d76; }#site-footer-container{ border-top: 3px solid #243d76; } .tnt-bg-accent { background-color: #243d76; } a .tnt-caret-down { color: #243d76; } .block-title .block-title-inner { border-color: #243d76; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #243d76; } .form-control:focus { border-bottom-color: #243d76; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.malvern-online.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="CADC food distribution scheduled for Tuesday | News | malvern-online.com" href="http://www.malvern-online.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.malvern-online.com/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-919610-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});


</script>
    
    
    
    
    
    
    
    
    
    
    
    <!--NATIVO SCRIPT(all pages) - added 06/19/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-2a3a21ee-bcc3-11eb-bd67-1313bee5add8  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.malvern-online.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Gerren+Smith&amp;tncms.asset.id=2a3a21ee-bcc3-11eb-bd67-1313bee5add8&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=260&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-52&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.malvern-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.malvern-online.com/users/login/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.malvern-online.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.malvern-online.com%252Fnews%252Fcadc-food-distribution-scheduled-for-tuesday%252Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.malvern-online.com/users/login/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.malvern-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.malvern-online.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.malvern-online.com%252Fnews%252Fcadc-food-distribution-scheduled-for-tuesday%252Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.malvern-online.com/users/login/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.malvern-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.malvern-online.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.malvern-online.com%252Fnews%252Fcadc-food-distribution-scheduled-for-tuesday%252Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.malvern-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.malvern-online.com/users/login/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3840] = {
    'name':'All Access - Home Delivery & Digital',
    'id':'3840',
    'prices':['1000','2800','5600','11200','1100','3200','6200','11900','1300','3900','7600','14900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3840" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">All Access - Home Delivery & Digital</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Convenient Home Delivery of Malvern Daily Record PLUS Unlimited Digital Access to articles on malvern-online.com, and E-Edition access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $10.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3840" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.malvern-online.com/users/admin/service/purchase/?serviceid=3840&referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3840">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3840" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery (City): 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $10.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery (City): 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $28.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery (City): 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $56.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery (City): 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $112.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery (County): 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $11.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery (County): 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $32.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery (County): 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $62.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery (County): 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $119.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery: 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $13.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery: 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $39.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery: 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $76.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery: 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $149.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3800] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'3800',
    'prices':['99','900','2700','5300','10500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3800" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">TOTAL DIGITAL SUBSCRIPTION</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>E-Edition PLUS unlimited access to articles on malvern-online.com</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3800" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.malvern-online.com/users/admin/service/purchase/?serviceid=3800&referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3800">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3800" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month </td>
                                    <td class="service-rate-cell-price">
                                        $9.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $27.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months </td>
                                    <td class="service-rate-cell-price">
                                        $53.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $105.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.malvern-online.com/content/tncms/live/" data-endpoint="https://www.malvern-online.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3840] = {
    'name':'All Access - Home Delivery & Digital',
    'id':'3840',
    'prices':['1000','2800','5600','11200','1100','3200','6200','11900','1300','3900','7600','14900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3932] = {
    'name':'For e-edition current subscribers',
    'id':'3932',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3800] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'3800',
    'prices':['99','900','2700','5300','10500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3840);
                
                bloxServiceIDs.push(3932);
                
                bloxServiceIDs.push(3800);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.malvern-online.com/users/admin/contribute/article/?assetid=2a3a21ee-bcc3-11eb-bd67-1313bee5add8&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.malvern-online.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.malvern-online.com/tncms/admin/editorial-asset/?edit=2a3a21ee-bcc3-11eb-bd67-1313bee5add8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-919615" class="tncms-block hidden-md hidden-lg"><div id="user-controls-919615" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.malvern-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.malvern-online.com/users/login/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.malvern-online.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-919615').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.malvern-online.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.malvern-online.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.malvern-online.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-919615').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.malvern-online.com/users/logout/" id="user-logout-form-919615"><input type="hidden" name="referer_url" value="https://www.malvern-online.com/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:malvern-online.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/malvern-online/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MALVERNONLINE&amp;publisher_url:malvern-online.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://malvern-online.pressreader.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://heritage.secondstreetapp.com/Malvern-2021/"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice-2021">Readers Choice 2021</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-919611" class="tncms-block hidden-md hidden-lg"><ul id="site-search-919611-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-919611" aria-labelledby="site-search-button-919611" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-919611-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-919611-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-919611" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-919611-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-919611').submit();
        return false;
    });

    $('#site-search-919611').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-919611 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-919611 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-919611-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://malvern-online.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-919614" class="tncms-block"><div id="user-controls-919614" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.malvern-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.malvern-online.com/users/login/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.malvern-online.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-919614').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.malvern-online.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.malvern-online.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.malvern-online.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-919614').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.malvern-online.com/users/logout/" id="user-logout-form-919614"><input type="hidden" name="referer_url" value="https://www.malvern-online.com/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-919579" class="tncms-block logo-click-area"><div id="site-logo-919579" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=640%2C99 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=990%2C153 990w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png?resize=1035%2C160 1035w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/d34c6d8a-e89a-11ea-bb03-3bef99253158.png 1200w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1170"
            height="181"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-919610" class="tncms-block header-search"><section id="block-919610" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-919610" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-919610" aria-labelledby="site-search-button-919610" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-919610-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-919610-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-919610-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-919610').submit();
        return false;
    });

    $('#site-search-919610').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-919610 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-919610 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-919610-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-919616" class="tncms-block weather-block"><div id="weather-919616" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=72104" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">73&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="72104"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-919616 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Malvern, AR
                                
                                 <small>(72104)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early then heavy thunderstorms developing this afternoon. High 81F. Winds SSW at 5 to 10 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Partly to mostly cloudy with a chance of thunderstorms. Low 67F. Winds light and variable. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 25, 2021 @ 9:10 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=72104"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-919607" class="tncms-block mobile-logo-block"><div id="site-logo-919607" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/custom/image/87ec2de8-dd60-11ea-8454-0f70540fc52e.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="728"
            height="90"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:malvern-online.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/malvern-online/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MALVERNONLINE&amp;publisher_url:malvern-online.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://malvern-online.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-readers-choice-2021"  href="https://heritage.secondstreetapp.com/Malvern-2021/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Readers Choice 2021</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #233d76">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CADC%20food%20distribution%20scheduled%20for%20Tuesday&url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.malvern-online.com/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.malvern-online.com/tncms/asset/editorial/2a3a21ee-bcc3-11eb-bd67-1313bee5add8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMalvern%20Daily%20Record%5D%20CADC%20food%20distribution%20scheduled%20for%20Tuesday&body=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-919757" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919757" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919757');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-ea5c962c-bcc4-11eb-8ffc-3b0b863826dc" class="modal fullscreen in modal-image image-default modal-ea5c962c-bcc4-11eb-8ffc-3b0b863826dc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=864%2C576 990w"
                    sizes="100vw"
                    
                    width="864"
                    height="576"
                    alt="CADC food box distribution pic."
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ea5c962c-bcc4-11eb-8ffc-3b0b863826dc" data-target=".caption-inner-modal-image-ea5c962c-bcc4-11eb-8ffc-3b0b863826dc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ea5c962c-bcc4-11eb-8ffc-3b0b863826dc collapse in"><div class="caption-text"><div class="subscriber-preview"><p class="p1">The Central Arkansas Development Council will be hosting the next emergency food distribution in Hot Spring County Tuesday.<span class="Apple-converted-space"> </span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Gerren Smith</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malvern-online.com%2Fcadc-food-box-distribution-pic%2Fimage_ea5c962c-bcc4-11eb-8ffc-3b0b863826dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cadc-food-box-distribution-pic/image_ea5c962c-bcc4-11eb-8ffc-3b0b863826dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea5c962c-bcc4-11eb-8ffc-3b0b863826dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CADC%20food%20box%20distribution%20pic.&url=https%3A%2F%2Fwww.malvern-online.com%2Fcadc-food-box-distribution-pic%2Fimage_ea5c962c-bcc4-11eb-8ffc-3b0b863826dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cadc-food-box-distribution-pic/image_ea5c962c-bcc4-11eb-8ffc-3b0b863826dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea5c962c-bcc4-11eb-8ffc-3b0b863826dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.malvern-online.com/cadc-food-box-distribution-pic/image_ea5c962c-bcc4-11eb-8ffc-3b0b863826dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cadc-food-box-distribution-pic/image_ea5c962c-bcc4-11eb-8ffc-3b0b863826dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea5c962c-bcc4-11eb-8ffc-3b0b863826dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.malvern-online.com/tncms/asset/editorial/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea5c962c-bcc4-11eb-8ffc-3b0b863826dc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMalvern%20Daily%20Record%5D%20CADC%20food%20box%20distribution%20pic.&body=https%3A%2F%2Fwww.malvern-online.com%2Fcadc-food-box-distribution-pic%2Fimage_ea5c962c-bcc4-11eb-8ffc-3b0b863826dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea5c962c-bcc4-11eb-8ffc-3b0b863826dc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cadc-food-box-distribution-pic/image_ea5c962c-bcc4-11eb-8ffc-3b0b863826dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea5c962c-bcc4-11eb-8ffc-3b0b863826dc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea5c962c-bcc4-11eb-8ffc-3b0b863826dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea5c962c-bcc4-11eb-8ffc-3b0b863826dc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea5c962c-bcc4-11eb-8ffc-3b0b863826dc" class="save-list-ea5c962c-bcc4-11eb-8ffc-3b0b863826dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea5c962c-bcc4-11eb-8ffc-3b0b863826dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ea5c962c-bcc4-11eb-8ffc-3b0b863826dc img { max-height: 576px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2a3a21ee-bcc3-11eb-bd67-1313bee5add8" class="asset article-default"  data-url="https://www.malvern-online.com/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Tuesday, May 25, the Central Arkansas Development Council will have its emergency food distribution in Hot Spring County at the Arkansas State University Three Rivers campus located at 1 College Circle in Malvern. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=864%2C576">
            <meta itemprop="width" content="864">
            <meta itemprop="height" content="576">
        </div>
        <meta itemprop="name" content="malvern-online.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.malvern-online.com/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html" />
    <style>
                .asset-paging .direction {
                    color: #243d76;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.malvern-online.com\/tncms\/search\/mlt\/?origin=2a3a21ee-bcc3-11eb-bd67-1313bee5add8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2a3a21ee-bcc3-11eb-bd67-1313bee5add8" class="asset-paging">
                <div id="paging-prev-2a3a21ee-bcc3-11eb-bd67-1313bee5add8" class="paging-link prev offset"></div>
                <div id="paging-next-2a3a21ee-bcc3-11eb-bd67-1313bee5add8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            CADC food distribution scheduled for Tuesday
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8b77bf4c-bbd5-11ea-9f18-1bac3a3705e2-asset-2a3a21ee-bcc3-11eb-bd67-1313bee5add8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.malvern-online.com/users/profile/reportermdr">Gerren Smith</a></span>
                
                    <div id="author-popup-8b77bf4c-bbd5-11ea-9f18-1bac3a3705e2-asset-2a3a21ee-bcc3-11eb-bd67-1313bee5add8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8b77bf4c-bbd5-11ea-9f18-1bac3a3705e2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.malvern-online.com/users/profile/reportermdr" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="reportermdr"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/3d39c61bfa0c455502aefb24ef8a882a?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.malvern-online.com/users/profile/reportermdr" rel="author" class="tnt-user-profile-link tnt-user-name">Gerren  Smith</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:reportermdr@sbcglobal.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8b77bf4c-bbd5-11ea-9f18-1bac3a3705e2-asset-2a3a21ee-bcc3-11eb-bd67-1313bee5add8').popover({
                            content: $('#author-popup-8b77bf4c-bbd5-11ea-9f18-1bac3a3705e2-asset-2a3a21ee-bcc3-11eb-bd67-1313bee5add8-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-24T14:06:00-05:00" class="tnt-date asset-date text-muted">
            May 24, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-05-24T14:06:00-05:00" class="tnt-date asset-date text-muted">May 24, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-24T14:20:33-05:00" class="tnt-date tnt-update-recent asset-date text-muted">19 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-24T14:06:00-05:00">
    <meta itemprop="datePublished" content="2021-05-24T14:06:00-05:00">
    <meta itemprop="dateModified" content="2021-05-24T09:20:33-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CADC%20food%20distribution%20scheduled%20for%20Tuesday&url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.malvern-online.com/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.malvern-online.com/tncms/asset/editorial/2a3a21ee-bcc3-11eb-bd67-1313bee5add8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMalvern%20Daily%20Record%5D%20CADC%20food%20distribution%20scheduled%20for%20Tuesday&body=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ea5c962c-bcc4-11eb-8ffc-3b0b863826dc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ea5c962c-bcc4-11eb-8ffc-3b0b863826dc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="864">
            <meta itemprop="height" content="576">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/a5/ea5c962c-bcc4-11eb-8ffc-3b0b863826dc/60abfc7017ee9.image.jpg?resize=864%2C576 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="864"
                    height="576"
                    alt="CADC food box distribution pic."
                    class="img-responsive full tnt-restrict-img-ea5c962c-bcc4-11eb-8ffc-3b0b863826dc default" />
            </div><style>
                .tnt-restrict-img-ea5c962c-bcc4-11eb-8ffc-3b0b863826dc {
                    max-width: 864px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1">The Central Arkansas Development Council will be hosting the next emergency food distribution in Hot Spring County Tuesday.<span class="Apple-converted-space"> </span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Gerren Smith</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2a3a21ee-bcc3-11eb-bd67-1313bee5add8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CADC%20food%20distribution%20scheduled%20for%20Tuesday&url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.malvern-online.com/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.malvern-online.com/tncms/asset/editorial/2a3a21ee-bcc3-11eb-bd67-1313bee5add8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMalvern%20Daily%20Record%5D%20CADC%20food%20distribution%20scheduled%20for%20Tuesday&body=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a3a21ee-bcc3-11eb-bd67-1313bee5add8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a3a21ee-bcc3-11eb-bd67-1313bee5add8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a3a21ee-bcc3-11eb-bd67-1313bee5add8" class="save-list-2a3a21ee-bcc3-11eb-bd67-1313bee5add8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a3a21ee-bcc3-11eb-bd67-1313bee5add8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CADC%20food%20distribution%20scheduled%20for%20Tuesday&url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.malvern-online.com/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.malvern-online.com/tncms/asset/editorial/2a3a21ee-bcc3-11eb-bd67-1313bee5add8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMalvern%20Daily%20Record%5D%20CADC%20food%20distribution%20scheduled%20for%20Tuesday&body=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a3a21ee-bcc3-11eb-bd67-1313bee5add8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a3a21ee-bcc3-11eb-bd67-1313bee5add8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a3a21ee-bcc3-11eb-bd67-1313bee5add8" class="save-list-2a3a21ee-bcc3-11eb-bd67-1313bee5add8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a3a21ee-bcc3-11eb-bd67-1313bee5add8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1"><span class="s1">Tuesday, May 25, the Central Arkansas Development Council will have its emergency food distribution in Hot Spring County at the Arkansas State University Three Rivers campus located at 1 College Circle in Malvern.</span></p></div><div class="subscriber-preview"><p class="p1"><span class="s1">According to information released by Chief Executive Officer Randy Morris, CADC will be distributing nearly 9,200 food boxes that will contain more than 50 pounds of food.<span class="Apple-converted-space"> </span></span></p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1"><span class="s1">The distribution process is scheduled to begin at 9 a.m.</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">Read more details in Saturday's May 22 MDR newspaper edition.</span></p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CADC%20food%20distribution%20scheduled%20for%20Tuesday&url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.malvern-online.com/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.malvern-online.com/tncms/asset/editorial/2a3a21ee-bcc3-11eb-bd67-1313bee5add8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMalvern%20Daily%20Record%5D%20CADC%20food%20distribution%20scheduled%20for%20Tuesday&body=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3a21ee-bcc3-11eb-bd67-1313bee5add8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a3a21ee-bcc3-11eb-bd67-1313bee5add8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a3a21ee-bcc3-11eb-bd67-1313bee5add8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a3a21ee-bcc3-11eb-bd67-1313bee5add8" class="save-list-2a3a21ee-bcc3-11eb-bd67-1313bee5add8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a3a21ee-bcc3-11eb-bd67-1313bee5add8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22distribution%22#tncms-source=keyword" class="tag-distribution label label-default" data-tncms-track-dmp='search: distribution'>Distribution</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22central%20arkansas%20development%20council%22#tncms-source=keyword" class="tag-central-arkansas-development-council label label-default" data-tncms-track-dmp='search: central-arkansas-development-council'>Central Arkansas Development Council</a>
            </li> <li>
                <a href="/search/?k=%22three%20rivers%22#tncms-source=keyword" class="tag-three-rivers label label-default" data-tncms-track-dmp='search: three-rivers'>Three Rivers</a>
            </li> <li>
                <a href="/search/?k=%22emergency%22#tncms-source=keyword" class="tag-emergency label label-default" data-tncms-track-dmp='search: emergency'>Emergency</a>
            </li> <li>
                <a href="/search/?k=%22arkansas%20state%20university%22#tncms-source=keyword" class="tag-arkansas-state-university label label-default" data-tncms-track-dmp='search: arkansas-state-university'>Arkansas State University</a>
            </li> <li>
                <a href="/search/?k=%22campus%22#tncms-source=keyword" class="tag-campus label label-default" data-tncms-track-dmp='search: campus'>Campus</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8b77bf4c-bbd5-11ea-9f18-1bac3a3705e2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.malvern-online.com/users/profile/reportermdr" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="reportermdr"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/3d39c61bfa0c455502aefb24ef8a882a?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.malvern-online.com/users/profile/reportermdr" rel="author" class="tnt-user-profile-link tnt-user-name">Gerren  Smith</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:reportermdr@sbcglobal.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8b77bf4c-bbd5-11ea-9f18-1bac3a3705e2" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8b77bf4c-bbd5-11ea-9f18-1bac3a3705e2&amp;s=start_time&amp;sd=desc" data-subject="Gerren  Smith" data-description="Whenever Gerren  Smith posts new content, you'll get an email delivered to your inbox with a link." data-name="Gerren  Smith notification" data-author-id="8b77bf4c-bbd5-11ea-9f18-1bac3a3705e2" data-user-url="https://www.malvern-online.com/users/">
        <i class="fas tnt-star"></i> Follow Gerren  Smith
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.malvern-online.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.malvern-online.com/users/login/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.malvern-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.malvern-online.com%2Fnews%2Fcadc-food-distribution-scheduled-for-tuesday%2Farticle_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-928718" class="tncms-block"><section id="block-928718" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-928718 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-928718" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-928718" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.malvern-online.com/tncms/asset/editorial/2a3a21ee-bcc3-11eb-bd67-1313bee5add8/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-919754" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919754" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919754');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-919542" class="tncms-block visible-lg visible-md"><section id="block-919542" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-919542 ">
        <div class="block-title-inner">
            <h2>
                
                Latest Headlines
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-decimal border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html" class="tnt-asset-link">
        

        
            CADC food distribution scheduled for Tuesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/leopards-baseball-racks-up-postseason-honors/article_7d202760-bc9a-11eb-9e6b-ef1ef6d17eeb.html" class="tnt-asset-link">
        

        
            Leopards baseball racks  up postseason honors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/blood-drive-set-for-thursday/article_9b4a48d0-ba63-11eb-9d5c-133274912136.html" class="tnt-asset-link">
        

        
            Blood drive set for Thursday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/malvern-firefighters-perform-water-rescue/article_f6cdba7e-ba5f-11eb-a666-7760f9d79617.html" class="tnt-asset-link">
        

        
            Malvern firefighters perform water rescue</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/bismarck-baseball-earns-postseason-honors/article_7ecc5d14-b983-11eb-9621-5b1b7b2bdf03.html" class="tnt-asset-link">
        

        
            Bismarck baseball earns postseason honors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/quarterly-cleanup-set-for-june-12/article_868bcb1e-b971-11eb-a238-eb6e1fe9b415.html" class="tnt-asset-link">
        

        
            Quarterly cleanup set for June 12</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/hsc-school-board-election-results-are-in/article_71aa2c46-b970-11eb-9324-fb9878554d5a.html" class="tnt-asset-link">
        

        
            HSC school board election results are in</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/man-pleads-guilty-to-second-degree-murder/article_168e9c92-b8d1-11eb-aa8f-db1dd28e0573.html" class="tnt-asset-link">
        

        
            Man pleads guilty to second-degree murder</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-919580" class="tncms-block"><section id="block-919580" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-919580 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-919580" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-919580" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-919580" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-919580" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-919580" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/man-pleads-guilty-to-second-degree-murder/article_168e9c92-b8d1-11eb-aa8f-db1dd28e0573.html">Man pleads guilty to second-degree murder</a></li><li><a href="/news/malvern-firefighters-perform-water-rescue/article_f6cdba7e-ba5f-11eb-a666-7760f9d79617.html">Malvern firefighters perform water rescue</a></li><li><a href="/hsc-school-board-election-results-are-in/article_71aa2c46-b970-11eb-9324-fb9878554d5a.html">HSC school board election results are in</a></li><li><a href="/news/murfreeboro-man-killed-in-bismarck-vehicle-accident/article_3d0e9e8a-b4fd-11eb-adb5-a3065702f4f1.html">Murfreeboro man killed in Bismarck vehicle accident</a></li><li><a href="/christmas-on-the-courthouse-square-fundraiser-a-success/article_2eb53922-b8cf-11eb-8832-7f0b32ca5759.html">Christmas on the Courthouse Square Fundraiser a success</a></li><li><a href="/news/cadc-food-distribution-scheduled-for-tuesday/article_2a3a21ee-bcc3-11eb-bd67-1313bee5add8.html">CADC food distribution scheduled for Tuesday</a></li><li><a href="/news/votes-counted-for-hsc-school-board-election/article_4a5acc7a-b841-11eb-9e7f-47c81dd2b067.html">Votes counted for HSC school board election</a></li><li><a href="/news/blood-drive-set-for-thursday/article_9b4a48d0-ba63-11eb-9d5c-133274912136.html">Blood drive set for Thursday</a></li><li><a href="/sports/bismarck-baseball-earns-postseason-honors/article_7ecc5d14-b983-11eb-9621-5b1b7b2bdf03.html">Bismarck baseball earns postseason honors</a></li><li><a href="/sports/leopards-baseball-racks-up-postseason-honors/article_7d202760-bc9a-11eb-9e6b-ef1ef6d17eeb.html">Leopards baseball racks  up postseason honors</a></li></ul></div>
        
        
            <div id="images-919580" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/glen-rose-vs-bismarck-softball-game-photo/image_e8bd013a-a9f0-11eb-a693-2f88dbd3921a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Glen Rose vs Bismarck softball game photo"
                            class="img-responsive lazyload full default"
                            width="1299"
                            height="1299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/8b/e8bd013a-a9f0-11eb-a693-2f88dbd3921a/608c65f5cefca.image.jpg?crop=1299%2C1299%2C148%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/8b/e8bd013a-a9f0-11eb-a693-2f88dbd3921a/608c65f5cefca.image.jpg?crop=1299%2C1299%2C148%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/8b/e8bd013a-a9f0-11eb-a693-2f88dbd3921a/608c65f5cefca.image.jpg?crop=1299%2C1299%2C148%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/8b/e8bd013a-a9f0-11eb-a693-2f88dbd3921a/608c65f5cefca.image.jpg?crop=1299%2C1299%2C148%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/8b/e8bd013a-a9f0-11eb-a693-2f88dbd3921a/608c65f5cefca.image.jpg?crop=1299%2C1299%2C148%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/8b/e8bd013a-a9f0-11eb-a693-2f88dbd3921a/608c65f5cefca.image.jpg?crop=1299%2C1299%2C148%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/8b/e8bd013a-a9f0-11eb-a693-2f88dbd3921a/608c65f5cefca.image.jpg?crop=1299%2C1299%2C148%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/8b/e8bd013a-a9f0-11eb-a693-2f88dbd3921a/608c65f5cefca.image.jpg?crop=1299%2C1299%2C148%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/8b/e8bd013a-a9f0-11eb-a693-2f88dbd3921a/608c65f5cefca.image.jpg?crop=1299%2C1299%2C148%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/8b/e8bd013a-a9f0-11eb-a693-2f88dbd3921a/608c65f5cefca.image.jpg?crop=1299%2C1299%2C148%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/8b/e8bd013a-a9f0-11eb-a693-2f88dbd3921a/608c65f5cefca.image.jpg?crop=1299%2C1299%2C148%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/e/8b/e8bd013a-a9f0-11eb-a693-2f88dbd3921a/608c65f5cefca.image.jpg?crop=1299%2C1299%2C148%2C0&resize=1299%2C1299&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/logan-paul-postseason-honors-photo/image_9ac5a2ea-bc9a-11eb-a099-c7d7ca066ea5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Logan Paul postseason honors photo"
                            class="img-responsive lazyload full default"
                            width="1245"
                            height="1245"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/9/ac/9ac5a2ea-bc9a-11eb-a099-c7d7ca066ea5/60abb5749ccfc.image.jpg?crop=1245%2C1245%2C209%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/9/ac/9ac5a2ea-bc9a-11eb-a099-c7d7ca066ea5/60abb5749ccfc.image.jpg?crop=1245%2C1245%2C209%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/9/ac/9ac5a2ea-bc9a-11eb-a099-c7d7ca066ea5/60abb5749ccfc.image.jpg?crop=1245%2C1245%2C209%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/9/ac/9ac5a2ea-bc9a-11eb-a099-c7d7ca066ea5/60abb5749ccfc.image.jpg?crop=1245%2C1245%2C209%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/9/ac/9ac5a2ea-bc9a-11eb-a099-c7d7ca066ea5/60abb5749ccfc.image.jpg?crop=1245%2C1245%2C209%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/9/ac/9ac5a2ea-bc9a-11eb-a099-c7d7ca066ea5/60abb5749ccfc.image.jpg?crop=1245%2C1245%2C209%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/9/ac/9ac5a2ea-bc9a-11eb-a099-c7d7ca066ea5/60abb5749ccfc.image.jpg?crop=1245%2C1245%2C209%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/9/ac/9ac5a2ea-bc9a-11eb-a099-c7d7ca066ea5/60abb5749ccfc.image.jpg?crop=1245%2C1245%2C209%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/9/ac/9ac5a2ea-bc9a-11eb-a099-c7d7ca066ea5/60abb5749ccfc.image.jpg?crop=1245%2C1245%2C209%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/9/ac/9ac5a2ea-bc9a-11eb-a099-c7d7ca066ea5/60abb5749ccfc.image.jpg?crop=1245%2C1245%2C209%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/9/ac/9ac5a2ea-bc9a-11eb-a099-c7d7ca066ea5/60abb5749ccfc.image.jpg?crop=1245%2C1245%2C209%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/editorial/9/ac/9ac5a2ea-bc9a-11eb-a099-c7d7ca066ea5/60abb5749ccfc.image.jpg?crop=1245%2C1245%2C209%2C0&resize=1245%2C1245&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-919580" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-919580" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-919563" class="tncms-block"><section id="block-919563" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-919563 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-agree-with-the-governors-decision-to-lift-the-mask-mandate/poll_9847858a-9191-11eb-b5a1-2730f43d5e2c.html" class="tnt-asset-link">
        

        
            Do you agree with the governor's decision to lift the mask mandate?</a></h4>
            <div id="poll-9847858a-9191-11eb-b5a1-2730f43d5e2c-919563" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-9847858a-9191-11eb-b5a1-2730f43d5e2c-919563-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-9847858a-9191-11eb-b5a1-2730f43d5e2c-919563-your-vote"></span>
                </div>
                <div id="poll-9847858a-9191-11eb-b5a1-2730f43d5e2c-919563-results" class="tnt-poll-results hide"></div>
                <div id="poll-9847858a-9191-11eb-b5a1-2730f43d5e2c-919563-container">
                    <form id="poll-9847858a-9191-11eb-b5a1-2730f43d5e2c-919563-form" class="tnt-poll-form" role="form" method="post" action="/do-you-agree-with-the-governors-decision-to-lift-the-mask-mandate/poll_9847858a-9191-11eb-b5a1-2730f43d5e2c.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C94EA684-3380-0001-5CC5D6EF17242700"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C94EA684-AA20-0001-4EAF161014FF1C95"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-9847858a-9191-11eb-b5a1-2730f43d5e2c-919563-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-9847858a-9191-11eb-b5a1-2730f43d5e2c-919563-back-vote" class="padding-top hide">
                <button id="poll-9847858a-9191-11eb-b5a1-2730f43d5e2c-919563-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-947360" class="tncms-block"><section id="block-947360" class="block emphasis-h3   " ><div id="evvnt-calendar-947360"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_947360();"></script></section></div><div id="tncms-block-919761" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919761" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919761');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-919536" class="tncms-block"></div><div id="tncms-block-919759" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919759" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919759');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-919752" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919752" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919752');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-919600" class="tncms-block"></div><div id="tncms-block-919559" class="tncms-block"><section id="block-919559" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-919559 ">
        <div class="block-title-inner">
            <h3>
                
                Classified Display Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.malvern-online.com/classifieds/other/book-donations-needed/pdfdisplayad_0831794e-e267-11ea-9db6-87c9d093f209.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-919559" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Book Donations Needed"><span class="title">Book Donations Needed</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Book Donations Needed"
                            class="img-responsive lazyload full default"
                            width="707"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=150%2C127 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=200%2C170 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=225%2C191 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=300%2C255 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=400%2C339 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=540%2C458 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=640%2C543 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/0/83/0831794e-e267-11ea-9db6-87c9d093f209/5f3da062aa036.preview.jpg?resize=707%2C600 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.malvern-online.com/classifieds/service/services-dirctory/pdfdisplayad_ae671f78-9255-11eb-8ba4-57ecee98c636.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-919559" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Services Dirctory"><span class="title">Services Dirctory</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Services Dirctory"
                            class="img-responsive lazyload full default"
                            width="1619"
                            height="1280"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60871244f0b68.preview.jpg?resize=150%2C119 150w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60871244f0b68.preview.jpg?resize=200%2C158 200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60871244f0b68.preview.jpg?resize=225%2C178 225w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60871244f0b68.preview.jpg?resize=300%2C237 300w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60871244f0b68.preview.jpg?resize=400%2C316 400w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60871244f0b68.preview.jpg?resize=540%2C427 540w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60871244f0b68.preview.jpg?resize=640%2C506 640w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60871244f0b68.preview.jpg?resize=750%2C593 750w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60871244f0b68.preview.jpg?resize=990%2C783 990w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60871244f0b68.preview.jpg?resize=1035%2C818 1035w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60871244f0b68.preview.jpg?resize=1200%2C949 1200w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60871244f0b68.preview.jpg?resize=1333%2C1054 1333w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60871244f0b68.preview.jpg?resize=1476%2C1167 1476w, https://bloximages.newyork1.vip.townnews.com/malvern-online.com/content/tncms/assets/v3/classifieds/a/e6/ae671f78-9255-11eb-8ba4-57ecee98c636/60871244f0b68.preview.jpg?resize=1619%2C1280 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-919559" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-919755" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919755" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919755');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-919750" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919750" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919750');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-919603" class="tncms-block"><section id="block-919603" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-919603 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/malvern-online/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-919571" class="tncms-block"><section id="block-919571" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-919571 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:malvern-online.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-919605" class="tncms-block"><section id="block-919605" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-919605 ">
        <div class="block-title-inner">
            <h4>
                
                Malvern Daily Record
                
            </h4>
        </div>
    </div></div><address>
    <strong>malvern-online.com</strong><br>
    219 Locust Street<br>
    Malvern, AR 72104
    <br>
    
        <strong>Phone:</strong> 501-337-7523<br>
        <strong>Email:</strong> <a href="mailto:advertising@malvern-online.com ">advertising@malvern-online.com </a><br>
    
</address></section></div><div id="tncms-block-919613" class="tncms-block padding-bottom"><div class="follow-links-919613 default">
    
    <section id="block-919613" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/themalverndailyrecord" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.malvern-online.com",
  "sameAs" : ["https://www.facebook.com/themalverndailyrecord"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-919575" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-919575"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Malvern Daily Record</a>, 219 Locust Street Malvern, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2a3a21ee-bcc3-11eb-bd67-1313bee5add8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13855.add('act', dmpData);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_947360() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "malvern-online.com",
            discovery: {
                element: "#evvnt-calendar-947360",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Malvern Daily Record",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/malvern-online.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>